App Store 版本的 Xcode 13.2 给开发者带来问题

Mac App Store 版本Xcode 13.2中的一个错误给开发人员带来了问题,他们报告了包错误和编译项目的问题。

Apple 周一发布了 Xcode 13.2 版以及iOS 15.2 和其他软件更新。但是,一些开发人员开始注意到 Mac App Store 提供的版本中存在一个错误。App Store 版本的 Xcode 13.2 给开发者带来问题

一位开发人员注意到新版本的 Xcode 使他们的 Swift 包不可用。此外,开发人员补充说 Xcode 不会编译任何东西。

Apple 在 Xcode 13.2 发行说明中承认了这个问题,指出使用 Swift 包作为独立包或依赖项的开发人员可能会在包解析过程中遇到故障。

Xcode 13.2 更新包括适用于 iOS 15.2、iPadOS 15.2、tvOS 15.2、watchOS 8.3 和 macOS Monterey 12.1 的软件开发套件,并允许在 iOS 9 及更高版本上进行设备上调试。

这些问题似乎只影响 Mac App Store 的 Xcode 13.2 更新。直接从 Apple 的开发人员门户提供的 Xcode 版本不受影响。

苹果表示正在调查这个问题,但目前还没有修复的时间表。

尚未更新的开发人员应从 Apple 开发人员网站下载 Xcode 13.2。

资源来自互联网:表盘吧 » App Store 版本的 Xcode 13.2 给开发者带来问题
微信公众号:逸凡生活界
分享与智能手表有关的资讯
94606652314人已关注
分享到:
赞(0) 觉得文章有用就打赏一下文章作者!!

找乐子!抢沙发

  • 昵称 (必填)
  • (邮箱) (必填)
  • (网址)

表示一下诚意

支付宝扫一扫打赏

微信扫一扫打赏